Log in
Search

Advice for iPad Management

  • Public
Started by Amy Massey 27 Mar 2014 7:23pm () Replies (24)

Hi there,

I would be so appreciative of any advice anyone can offer. We have had some iPads in the school which I have been managing by manually updating and adding apps. We are about to increas our number of iPads significantly to about 50. This number will continue to increase and we're now at a point where we need to consider a mobile device management solution. We would really like to find out what has worked well for other schools and whether they've figured it out on their own or have had support from somewhere.

The options we're aware of and are considering, and thoughts/questions are:

TTS Solution - My concerns about this is that it is all managed by TTS and if we want anything changed, I have to phone or email the helpdesk - it feels there could be potential for this to be time consuming to communicate what we need. There's also an ongoing cost per decive - potential to get very expensive.

Apple Configurator - Other posts on VLN make this sound very difficult.

Meraki - Have heard there's some problems when there's a new iOS. Is there the possibility that this may have a charge associated in the future?

OS X Server - Don't know very much about this.

Thank you in advance for any advice.

Replies

  • Sarah Jordan (View all users posts) 25 Aug 2014 11:31am ()

    Hi thanks for your responses. The itunes accounts are active. When the email is sent from Meraki it goes to the google account associated with the itunes account. I log in, accept the invitation to be associated with Meraki, it takes me to a log in page for the itunes account, I agree to the terms and conditions of using VPP and Meraki (kind of!) and log in. So in theory, as I understand it, the status should change to associated on the Meraki dashboard. It does not. We do have apps in there. Someone has suggested I try associating by using the QR code method. I will give that a go later and see if that works. If I can work that out!

     

  • Justine Driver (View all users posts) 19 Aug 2014 7:40pm ()

    Hi Sasha, this is assuming Sarah is using gmail - Meraki sends the email from their programme - you could always try ringing cisco who own/manage Meraki first.  

  • Sasha (View all users posts) 19 Aug 2014 7:20pm ()

    Sarah - I've had something similar happen although in a completely different situation. It may be the same problem though. I was setting up class blogs and sending out invite emails to kids so they could be contributors to the blog. Anyway the blog was saying the emails had been sent but they never actually arrived. I spent many hours trying to solve the problem (made more confusing by the fact that it worked fine in other classes). We were first told to check spam mail boxes but they weren't there. In the end our administrator contacted google and spent a long time talking to someone in another country and they finally found some obscure setting was set wrong. Sooooo I suggest ringing google and talking to them as my problem wasn't a blog one and yours may not be a meraki one but a google one too.

    best of luck

  • Justine Driver (View all users posts) 19 Aug 2014 5:42pm ()

    Sarah - so when you say you sent the invitation to the itunes account and accepted the invitation again is the iTunes account active and ready to be used? ie can you download apps to it already (either free or set up with credit details? not using meraki yet, just from iTunes?)

    Also - have you set up the VPP yet and got Meraki and VPP connected?  Perhaps it could be that you've got no apps in your meraki?

    Just wild guessing - as looking through the manual/sheet seeing where you are stuck (I got stuck at the itunes part because I hadn't set up the billing info on the itunes)

     

  • Sarah Jordan (View all users posts) 19 Aug 2014 11:23am ()

    Yes I tried that. It just removed the user from the Meraki Dashboard! So I have re added the user, sent the invitation to the itunes account, accepted the invitation again and it still doesn't change the staus on the Dashboard from 'invited' to 'associated'. Does anyone have any ideas please?

  • Justine Driver (View all users posts) 18 Aug 2014 6:20pm ()

    Have you hit the force sync button in meraki?

  • Sarah Jordan (View all users posts) 18 Aug 2014 2:35pm ()

    Hi we have just got started with Meraki and I wonder if anyone can help us. The very first hiccough is that although we have accepted the Meraki invite sent out to the ipads, it's not showing as accepted in Meraki. Can anybody help?

    Thanks, Sarah.

  • Phil Giddens (View all users posts) 08 Aug 2014 7:06pm ()

    Wow, Justine's blog entry looks marvellous! Thanks so much for taking the time and trouble to post! Much appreciated. Phil

  • MeganCroll1 (View all users posts) 08 Aug 2014 6:07pm ()

    It's been awhile since I set up our iPads with Meraki so I'm not sure what I did.   

    You could try having a look at Justine Driver's blog post about her recent escapades with Meraki:

    http://digitallearningnz.blogspot.co.nz/2014/07/setting-up-ipads-using-vpp-meraki.html

    Hope this helps.

  • Phil Giddens (View all users posts) 08 Aug 2014 2:00pm ()

    Haaaaalp! - This is a plaintive bleat for some assistance after spending a frustrating day's release time trying to deploy Meraki in order to manage a group of 20 iPad 2 tablets.

    I'm stuck at the stage of applying the Apple Push Certificate. Well, I think that's where I'm stuck, but I'm not really even sure of that... Let's just say that now would not be a good time to ask me to judge a pet show...

    I've read all of the posts I can find on this site, viewed videos from Meraki and read through the various other online posts, but without success.

    (Please don't refer me to my school's computer guy. Because I have glasses and a sparse beard, I am the school's computer guy...)

    Yours in hopeful frustration, Phil

Join this group to contribute to discussions.