Log in
Search

Problems with Chromebook on school network

  • Public
Started by Melinda Bolton 05 Feb 2014 9:58am () Replies (9)

Hi all,

Our school has purchased Chromebooks to start our Google Apps journey (yay!!). However when I have tried to connect them to the internet through the school network nothing is loading. I set one up at home and had no problems. I've been through the Google help procedures but nothing seemed to help.  Has anyone got any ideas That I can try?

Thanks in advance :)

Replies

  • Eric Martini (View all users posts) 27 Mar 2014 11:39am ()

    if you have the chrome management console and tracking and reporting turned on under the admin console, you can get the MAC addresses for all devices registered on the domain.

     

    eric

  • Rob Gunn (View all users posts) 23 Feb 2014 10:05pm ()

    Hi,  did you get your problem solved? We had a problem with our devices holding ip adresses so they kept crashing but we could still connect.

  • Hilary Rodley (View all users posts) 06 Feb 2014 11:47am ()

    Hi Melinda,

    On our Smartnet server we need to enter the mac-id of devices such as Chromebooks onto the server or they can't access the internet at school.  I can send you more details if you happen to be a Smartnet school.  This might be something that has to happen somehow with other networks as well. I don't know.

    Hilary

  • Eric Martini (View all users posts) 06 Feb 2014 12:07pm ()

    it is possible to connect to a wireless network and internet if you don't/forget to enter the proxy.

    it'll bypass any filtering so not recommended, just something to be aware of

  • Sam Hamilton (View all users posts) 26 Mar 2014 9:40pm ()

    Hello Hilary,

    We're having similar probs with our chromebooks and smartnet.  If you could fill me in on some of the details my way it would be appreciated...I managed to get them on to the net, but it keeps dropping out.  Any ideas?

  • Hilary Rodley (View all users posts) 26 Mar 2014 11:49pm ()

    Hi Sam, If you aren't sure how to enter the mac ids...sign in as sysadmin on Smartnet and go into system management.  Go to Firewall Config, then click the second tab which is advanced configuration.  In here you enter the addresses of the chromebooks, one at a time, as below:

    Protocol - Any

    Port - Any

    Mac Address - address of the Chromebook.  Find this by (on the Chromebook)

    • clicking the right arrow next to “Connected to (the name of your wireless network)”

    • Clicking on the name of your wireless network

    • The hardware address is at the bottom of the box that opens.  It is a series of numbers connected by colons, but you don't need to type the colons in when you enter the address here.
    Destination IP - Any
    Description - whatever you like to call it e.g. Hilary's Chromebook....
     
    I hope this helps.
     
    Hilary
     

     

     

     

  • Melinda Bolton (View all users posts) 05 Feb 2014 10:16am ()

    Thanks Rob, I think that'll have to be the next step.  We've never had any trouble connecting other devices, so I thought it may have been a Chromebook 'thing'. 

  • Rob Gunn (View all users posts) 05 Feb 2014 10:02am ()

    Hi, get your network people to check that your firewall isnt blocking it. Are you connecting to your wireless?

Join this group to contribute to discussions.