Log in
Search

No sound on I pad

  • Public
Started by Tash Jacobs 15 Jan 2014 10:47am () Replies (9)

One of our I pads has no sound.  We think the I pad may have been plugged into the wrong power source and caused the issue.  We were wondering if a complete re set might fix the problem.  We have you tubed possible solutions but nothing has worked thus far.  Any ideas?

Replies

  • Allanah King (View all users posts) 15 Jan 2014 11:14am ()

    What have you done so far?

    The most obvious is to make the sure the mute/lock on the side isn't showing orange!!

  • Chris THEOBALD (View all users posts) 15 Jan 2014 11:39am ()

    and checking that a headphone jack hasnt been snapped off inside the ipad headphone socket/hole?

  • Eric Martini (View all users posts) 15 Jan 2014 12:23pm ()

    I'd check to make sure the headphone jack is clear, like Chris mentioned, then as Allanah said, check that the ipad isn't muted. if you're running iOS 7 from any home screen, slide your finger from the bottom of the screen upwards, that will show the control panel. make sure the mute button is off and turn up the volume. If you're running iOS 6, double tap the home button and slide your finger left to right, this will show you if mute is on and volume controls.

    Try plugging in headphones and check if there's any sound.

    If that doesn't solve the issue...try shutting down all apps.

    failing that I'd try a hard reset..... if that fails, then maybe a hardware issue, which you'd need to take to a Apple store to test/fix.

  • Tash Jacobs (View all users posts) 16 Jan 2014 11:26am ()

    Thanks for all the suggestions.

    The mute is not on.

    There is nothing in the headphone jack.

    It doesn't work with headphones.

    All apps are shut down.

    We tried a reset but it says it needs a pin.... Grrrr..... We have contacted our I.T guys for that.

  • Mark Maddren (View all users posts) 16 Jan 2014 12:24pm ()

    Do you have an apple tv and is the sound going through that as a default?

  • Tash Jacobs (View all users posts) 16 Jan 2014 1:02pm ()

    No Apple TV :)

  • Innes Kennard (View all users posts) 17 Jan 2014 10:36am ()

    Hi Tash

    What a fascinating collection of suggestions. Here's another left field. I use an App called Overdrive to borrow and read books from the local library. It has an internal mute option that appears, I think randomly but it WON'T be, to override the mute setting.

  • Catriona Pene (View all users posts) 17 Jan 2014 3:42pm ()

    Does it have no sound in any app? In this case then a reset has worked for this problem on one of my students ipods.

    One other trap I have been caught is when I think I am recording in an app and then play back there is no sound and them I have found that the app did not have access to the micophone so nothing was recorded. go to settings - privacy - microphone and make sure it is on for all the apps.

    Good luck!

Join this group to contribute to discussions.