Log in
Search

Delete a file from a group resource

  • Public
Started by Liz Fitzsimons 15 Nov 2011 8:38am () Replies (3)

Hi. I wish to delete a file from a group resource and can't. There is a command saying-

Files (add more or delete below) and little green crosses by the files but nothing will get rid of them that I have tried. The owner can't remove the file either. Hope you can help me.

Replies

  • admin (View all users posts) 15 Nov 2011 8:50am ()

    Hi Liz,

    Just make sure after you have clicked the 'x' button, that you then 'save' the resource again to actually delete the file inside in.

    If you are infact doing this, get back to us with a link to the resource the file you wanted deleted. 

    Cheers

  • Liz Fitzsimons (View all users posts) 15 Nov 2011 10:53am ()

    Hi again. I have tried that and the file stays firmly in place. I want to delete the Individual School Reports doc and leave the one that says Individual School Reports2. Great if you can help me. When I clicked on the "X" button it went red. I saved the resource and it is still there! Thanks

    /pg/resources/johnp/read/189015/individual-school-notes-in-school-facilitation

Join this group to contribute to discussions.

Help

Help

This group is a place to find or request help in the VLN.